Bitte unbedingt updaten: wpShopGermany 3.0.8

09.11.2012   von maennchen1 unter Allgemein

Mit der heutigen wpShopGermany 3.0.8 wurde eine hässliche XSS-Lücke in wpShopGermany geschlossen. Wir empfehlen umgehend ein Update auf die aktuelle Version!

Changelog

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (noch keine Bewertung)
Loading...

Kommentare

  • roger sagt:

    Hallo!
    Die Version 3 unterscheidet sich vollständig von Version 2. Dennoch ist es nicht auszuschließen, ob dieser Fehler auch in Version 2 reproduzierbar ist. Version 2 wird aber nicht mehr weiterentwickelt, da es seit Oktober 2012 wpShopGermany 3 gibt. Wir raten auf jeden Fall zum Upgrade.

  • Subhash sagt:

    Ja, auch ich möchte wissen, ob die Lücke auch die 2er-Version betrifft!

  • Martin sagt:

    Betrifft das auch die 2er Version?