WordPress 3.8

12.12.2013   von maennchen1 unter Allgemein

Hallo zusammen!
Wir brauchen mal wieder die Mithilfe aller wpShopGermany Kunden! WordPress 3.8 wird demnächst veröffentlicht und natürlich wollen wir mit unserem nächsten Update auch diese Version unterstützen. Erste Tests verliefen recht erfolgreich. Ein paar Kleinigkeiten haben wir bereits entdeckt und gefixt. Aber wir wissen, dass es da noch mehr gibt. Jeder wpShopGermany Anwender weiß, das schon sehr viele Funktionen mit wpShopGermany umsetzbar sind. Nicht alle Konstellationen können wir in unseren Tests berücksichtigen und sind so auf die Hilfe der Community angewiesen.
Hast du WordPress 3.8 in deiner Entwicklungsumgeben vielleicht sogar schon installiert und kann uns deine Erfahrungen im Zusammenhang mit wpShopGermany mitteilen? Oder hast du Lust allen ein Gefallen zu tun und deine besondere Konfiguration im Zusammenhang mit WordPress 3.8 zu testen und uns das Ergebnis hier mitzuteilen? Dann los, wir freuen uns auf jegliches Feedback!

Übrigens: die aktuelle WordPress Beta Version lässt sich via Plugin WordPress Beta Tester sehr bequem in bestehende Systeme installieren.

Ach und übrigens: von wpShopGermany lässt sich auch eine Betaversion bequem installieren. Dazu muss lediglich unter “Konfiguration > Einstellungen > Erweitert” der entsprechende Haken gesetzt werden.

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (noch keine Bewertung)
Loading...

Kommentare

  • maennchen1 sagt:

    Hallo es!
    Danke für deine Info. Wahrscheinlich handelt es sich um das selbe Problem, welches im Forum bereits besprochen wird: http://forum.maennchen1.de/viewtopic.php?f=15&t=5340

  • es sagt:

    Die installierte Test-Version (aktuellste Version) harmoniert nicht mit dem Theme WeaverIIPro:

    Bei “Versandarten” und “Zusammenfassung” wird zwar die im Theme definierte Schriftfarbe übernommen (in unserem Fall die Farbe weiß).
    Aber der im Theme definierte Hintergrund (in unserem Fall die Farbe dunkelgrau) wird leider nicht übernommen.
    Somit ist die Schrift auf dem hellgrauen Hintergrund des Shops nicht lesbar.
    Alle anderen Seiten des Shops scheinen jedoch problemlos zu funktionieren.

  • Gibt es schon ein offizieles Datum für eine Version die unter 3.8 läuft? Vielen Dank

  • roger sagt:

    Hallo Nico!
    Kannst du bitte in unserem Forum dein Problem genauer beschreiben? Dort können dir unsere Experten weiter helfen. Das Problem scheint nicht mit WordPress 3.8 zusammen zu hängen.

  • Nico sagt:

    Mein Feedback zu WP 3.8:
    Geht schon beim aktivieren des Plugins schief:
    Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt.
    SELECT M.`id`, M.`name` FROM `XXX_wpsg_mwst` AS M ORDER BY `value` ASC

    Table ‘XXXXXXXXXX.XXX_wpsg_mwst’ doesn’t exist

  • solala sagt:

    Hallo,

    also mein Feedback zu WP 3.8:
    Ich habe WP3.8 lokal bei mir installiert.
    Das WPSG-Plugin (Version 3.2.6) ließ sich installieren, aber nach nach seiner Aktivierung hatte ich einen weissen Bildschirm. Nach der Umbenennung des WPSG-Plugin-Ordners kam ich wieder ins Backend.

    Ich werde jetzt mal WP downgraden…

    VG,
    solala