Kompatibilitätsproblem mit WordPress 3.2 beseitigt

15.07.2011   von maennchen1 unter Allgemein

Mit wpShopGermany 2.1 sind jetzt auch alle kleineren und größeren Fehler im Zusammenhang mit WordPress 3.2 behoben worden. Zum jetzigen Zeitpunkt können wir mit reinem Gewissen sagen: “wpShopGermany 2.1 läuft stabil mit WordPress 3.2”. Bis der nächste Fehler entdeckt wird 😉

Durch die Mithilfe eifriger Kunden konnten wir im Forum viele Fehler entdecken, auswerten und ausmerzen. Vielen Dank dafür! Auch stellvertretend für zukünftige Kunden, welche davon natürlich profitieren können.

Auch diesmal wurde wieder ein Wunsch von unserer Feature-Wunschliste umgesetzt: erweiterter Gutschein. Somit muss kein Gutscheincode mehr nur pro Kunde angelegt werden, sondern kann beliebig häufig verteilt werden (begrenzbar auf einen Zeitraum). Das dürfte die “Marketing-Werkzeugbox” wieder etwas aufwerten 😉

Alle aktuellen Änderungen (auch die veränderten Templates!) sind wie immer im Changelog zu finden.

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (noch keine Bewertung)
Loading...

Kommentare

  • Kai sagt:

    Super,

    jetzt läufts auch bei mir perfekt.
    Ich hab auch noch ein paar Dinge auf der Feature-Wunschliste stehen.
    Mal sehen, ob die beim nächsten Update berücksichtigt werden